Skip to main content

"A Runtime Error has occurred. Do you wish to debug" error while accessing a website using the Notes 8.x Standard Embedded browser


Technote (troubleshooting)


Problem

When accessing a particular website using the Notes 8.x Standard Embedded Browser, the following error occurs:



Cause

It was determined that this error would only occur, if the Internet Explorer 7.0 setting, "Disable script debugging (Internet Explorer)" was not enabled. In addition, this error would not occur on workstations running Internet Explorer 6.0.

Starting in Notes 8.x build, the Standard Client's embedded browser adopts Microsoft's Internet Explorer core on Windows platform as its rendering engine. This is why modifying the "script debugging" setting in Internet Explorer stopped the error from occurring within the Notes 8.x embedded browser.

Resolving the problem

The "Runtime..." error was reproduced when accessing the same website using Internet Explorer 7.0, and was later found to be a problem with Internet Explorer 7.0.


Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

IBM Notes

Browser Integration


Software version:
8.0, 8.5


Operating system(s):
Windows


Software edition:
Basic, Standard


Reference #:
1421273


Modified date:
2013-01-14

Translate my page

Content navigation