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KFWITM393E invalid credentials in Tivoli Enterprise Portal login after install


Technote (troubleshooting)


Problem(Abstract)

The sysadmin has not been granted the necessary rights after install.

Symptom

Unable to login into Tivoli Enterprise Portal (TEP).


Cause

IBM Tivoli Monitoring issue of install product

Environment

Windows

Diagnosing the problem

After installing Tivoli Reporting and Monitoring, logon to Tivoli Enterprise Portal using sysadmin username and password. If login fails with error KFWITM393E apply the solution.

Resolving the problem

In a domain, the account "sysadmin" must be granted with the "Allow log on locally" right.


Do either of the following:
1. Add sysadmin to the Administrators group
2. Grant sysadmin the "Allow log on locally" right directly.

Note: Adding the sysadmin in the Administrator group will allow the account to have the "Allow log on locally" right.


Historical Number

KFWITM393E sysadmin reporting logon monitoring itm administrators

Product Alias/Synonym

TSM TEP ITM

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Copyright and trademark information

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Document information

Tivoli Storage Manager

Server


Software version:
6.1, 6.2, 6.3


Operating system(s):
Windows


Reference #:
1420621


Modified date:
2013-02-04

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