Technote (troubleshooting)
Problem(Abstract)
The sysadmin has not been granted the necessary rights after install.
Symptom
Unable to login into Tivoli Enterprise Portal (TEP).
Cause
IBM Tivoli Monitoring issue of install product
Environment
Windows
Diagnosing the problem
After installing Tivoli Reporting and Monitoring, logon to Tivoli Enterprise Portal using sysadmin username and password. If login fails with error KFWITM393E apply the solution.
Resolving the problem
In a domain, the account "sysadmin" must be granted with the "Allow log on locally" right.
Do either of the following:
1. Add sysadmin to the Administrators group
2. Grant sysadmin the "Allow log on locally" right directly.
Note: Adding the sysadmin in the Administrator group will allow the account to have the "Allow log on locally" right.
Historical Number
KFWITM393E sysadmin reporting logon monitoring itm administrators
Product Alias/Synonym
TSM TEP ITM
Rate this page:
Copyright and trademark information
IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.