How to Importing Contacts Directly Into the $Contacts View

Technote (FAQ)


Question

If an iNotes user has exported contacts from another source, how do they import these contacts so they can be used on iNotes?

Answer

Currently there is no way to import contacts directly into iNotes, but there are two workarounds.

Workaround 1:

1. From a Notes Client, open the user's mail file.

2. Hold the Control+Shift keys, while going to View->Go To on the menu bar

3. Open up the $Contacts view

4. Go to File->Import and follow the general steps for importing contacts (#1098837)

Workaround 2:

1. Open the user's mail file from the Admin client

2. Go to File->Import and follow the general steps for importing contacts (#1098837). This will import contacts directly into the $Contacts view


Related information

#1098837


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM Notes
Mail

Software version:

6.5.4, 6.5.5, 6.5.6, 7.0.1, 7.0.2, 7.0.3, 7.0.4, 8.0, 8.0.1, 8.0.2, 8.5, 8.5.1

Operating system(s):

Windows

Reference #:

1419165

Modified date:

2010-04-14

Translate my page

Machine Translation

Content navigation