IBM Support

Opening a document in RequisitePro Web results in "Microsoft Word cannot start the converter mswrd632.wpc" error

Troubleshooting


Problem

Attempts to open a Microsoft Word document in IBM Rational RequisitePro Web results in error "Microsoft Word cannot start the converter mswrd632.wpc".

Symptom

The same error occurs when attempting to open the document in Microsoft Word on the ReqWeb server. An error may follow after the first error is seen, stating "The path entered for source document location is invalid".

Cause

This is a known issue that occurs after installing Microsoft Windows update (KB973904).

Resolving The Problem

Refer to "Known Issues" section of the Microsoft Knowledge Base KB973904 for steps to fix this problem.

Once the fix has been applied to Microsoft Word, the ReqWeb server will need to be re-started before the problem is no longer seen.

[{"Product":{"code":"SSSHCT","label":"Rational RequisitePro"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"RequisiteWeb","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.0.1;7.0.1.1;7.0.1.2;7.0.1.3;7.0.1.4;7.0.1.5;7.0.1.6;7.0.1.7;7.1;7.1.0.1;7.1.0.2;7.1.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21419046