Correct Java SDK for Prospect Core 8.0.7

Technote (FAQ)


Question

Which is the correct version of Java SDK that needs to be installed for Prospect Core 8.0.7?

Cause

The Release Notes indicate that Java SDK 1.5.0_17 is required for Prospect 8.0.7.1.

However, the Sun/Java website indicates the following when attempting to request 1.5 version 17.

jre-1_5_17-sparc.sh (32-bit)
jre-1_5_17-sparcv9.sh (64-bit)

In IBM's release notes for various technologies, all these expressions for Java have been seen:
Java, Java SDK, JDK

What specifically does the release of Java need to be, there seem to be different types, such as: Runtime engine (JRE), Development kit (SDK)?

Answer

To clarify, it is the JDK (formerly Java SDK) version 1.5.0_17 that is required.


It can be down-loaded from the Sun Developer Network website with the link listed below.

Alternately, you can go to Java download site, which is also listed below:

1) Click on "Previous Releases"
2) At bottom, Click on "Archived Releases" (you can find almost all previous releases here)
3) Look for JDK/JRE - 5.0
4) Choose "5.0 Update 17" and Click go button.
5) and it will redirect the page to download 1.5.0_17

Please note: JRE contains only runtime for Java. JDK contains JRE and Java compiler. Prospect requires JDK to run because JBoss requires JDK.


Related information

Java SE Development Kit 5.0u17
Java download site

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Prospect

Software version:

8.0.7

Operating system(s):

Solaris

Reference #:

1418105

Modified date:

2013-05-16

Translate my page

Machine Translation

Content navigation