WebSphere InterChange Server V4.3 refresh

News


Abstract

The WebSphere InterChange Server V4.3 product bundle has been updated with the addition of DB2 Enterprise Service Edition (ESE) V9.5, WebSphere MQ V6.0.1 and WebSphere MQ V7.0.1

Content

The WebSphere InterChange Server V4.3 product bundle has been updated with the addition of DB2 ESE V9.5 (Refer Note 1), WebSphere MQ V6 (additional v6.0.2.4 fixpack required; Refer Note 2), and WebSphere MQ V7.0.1 and is available for download from IBM® Passport Advantage®. Earlier versions of these products--WebSphere MQ V5.3 and DB2 V8.1, are still included in the WebSphere InterChange Server V4.3 product bundle.

If you purchased WebSphere InterChange Server V4.3, you are entitled to use DB2 ESE V9.5, WebSphere MQ V6.0.1 and WebSphere MQ V7.0.1 under the license terms of your copy of the server. This allows you to migrate from WebSphere MQ V5.3 to V6.0.1 / V7.0.1. Similarly, you can migrate from DB2 V8.1 to DB2 V9.5.

If you already have WebSphere InterChange Server V4.3, you can continue to use WebSphere MQ V5.3 (Refer Note 3) and DB2 V8.1 or migrate to WebSphere MQ V6.0.1 / V7.0.1 and DB2 ESE V9.5.

Before migrating WebSphere MQ and DB2, please ensure you have applied the latest fix pack version 4.3.0.6 of WebSphere InterChange Server. The fix pack version 4.3.0.6 of WebSphere InterChange Server has been certified for DB2 9.5 fix pack 1, WebSphere MQ V6.0.2.4 and MQ V7.0.1.

You can download the latest WebSphere InterChange Server fix pack from:
http://www-01.ibm.com/support/docview.wss?rs=693&uid=swg24021102

Recommended Migration paths of DB2 and WebSphere MQ for WebSphere InterChange Server can be found at :
http://www-01.ibm.com/support/docview.wss?&uid=swg21417372


Note 1: DB2 9.5 is added to the bundle as a base install. You need to apply the latest certified fix pack. More information:
http://www-01.ibm.com/support/docview.wss?uid=swg21323446

You can download DB2 9.5 fix pack 1 from:
http://www-01.ibm.com/support/docview.wss?uid=swg24018907

Note 2: Because WebSphere MQ v6.0.2 is released as a fix pack ,we added WebSphere MQ v6.0.1 as base install of WebSphere MQ V6.0 and require you to apply the latest certified WebSphere MQ v6.0.2.4 fix pack. Otherwise , you will encounter the problem described in the following technote:
http://www-01.ibm.com/support/docview.wss?uid=swg21419629
The fix packs are cumulative hence you can apply 6.0.2.4 fix pack directly.

More information:
http://www-01.ibm.com/support/docview.wss?uid=swg21322815

You can download WebSphere MQ v6.0.2.4 fix pack from:
http://www-01.ibm.com/support/docview.wss?uid=swg24019276

Note 3: Adoption of latest refreshed versions of included parts is highly recommended. For continued support of WebSphere MQ 5.3 as included with WebSphere InterChange Server, the following guidelines apply:

  • By Sep 2010, clients need to be on the latest fixpack for WebSphere MQ 5.3
  • After Sep 2011, clients will receive only “Usage/Known defect support“ on WebSphere MQ 5.3

Related information

Support for WMQ V5.3 & V6

Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere InterChange Server
ICS

Software version:

4.3

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Software edition:

All Editions

Reference #:

1416857

Modified date:

2010-02-23

Translate my page

Machine Translation

Content navigation