IBM Support

The WebSphere Business Compass Information Center topic "Detailed hardware and software requirements" contains incorrect links

Flash (Alert)


The platform-specific links to detailed system requirements in the information center are incorrect.


Instead of using the page page above to link to platform specific system requirement, please visit this page:

Document information

More support for: WebSphere Business Compass

Software version: 7.0

Operating system(s): Linux, Windows

Reference #: 1416109

Modified date: 23 December 2009