IBM Support

Configuring Interoperability Between IBM Cognos 8 BI 8.4.1 and Version 8.4 or 8.5 Products

Flash (Alert)


Abstract

Customer upgrading to Cognos Business Intelligence 8.4.1 should be aware of the following information.

Content


Using IBM Cognos 8 Business Intelligence 8.4.1 with IBM Cognos TM1 portlets,IBM Cognos 8 Controller 8.4 or 8.5, or IBM Cognos 8 Planning 8.4.1
APAR PM02581, PM02578

Specific configuration instructions are required to configure IBM Cognos 8 Business Intelligence 8.4.1 with IBM Cognos TM1 portlets or IBM Cognos 8 Controller to operate together.

The configuration instructions can be found in the IBM Cognos 8 Business Intelligence 8.4.1, IBM Cognos TM1 9.5 web readmes or IBM Cognos 8 Controller Technote.

For compatibility, if you upgrade to IBM Cognos 8 BI, Version 8.4.1, we recommend that you also upgrade to IBM Cognos 8 Planning, Version 8.4.1.

Related information

IBM Cognos 8 BI 8.4.1 Readme
IBM Cognos TM1 9.5 Readme
IBM Cognos 8 Controller
IBM Cognos 8 Planning

Cross reference information
Segment Product Component Platform Version Edition
Business Analytics Cognos TM1 TM1 Windows 9.5, 9.4 MR1 All Editions
Business Analytics Cognos Controller Controller Windows 8.5, 8.4 Not Applicable
Business Analytics Cognos Business Intelligence -- AIX, HP-UX, HP Itanium, Linux, Solaris, Windows 8.4, 8.4.1 Not Applicable

Document information

More support for: Cognos Business Intelligence

Software version: 8.4, 8.4.1

Operating system(s): AIX, HP-UX, Linux, Solaris, Windows

Reference #: 1413529

Modified date: 2010-04-27