Troubleshooting
Problem
When you install IBM Rational ClearCase or IBM Rational ClearQuest with web server components, the installation fails when "localhost" cannot be resolved.
Symptom
The following error is included in the install log:
Error during "install" phase:
<error>
Error executing "/opt/IBM/RationalSDLC/common/eWAS/bin/ewas_startup" operation (status=1).
See agent output log for more information: /var/ibm/InstallationManager/logs/native/YYYYMMDD_0000.log
</error>
where YYYYMMDD indicates the year, month, and date of the install log.
Cause
Installation of server components fails when the IBM WebSphere Application Server cannot establish a connection to the loopback network interface or localhost
on the machine. WebSphere Application Server must establish a connection to localhost
to deploy web applications.
Diagnosing The Problem
Test that you can ping localhost
on the machine.
Resolving The Problem
Verify that localhost
is correctly configured on the machine.
If you need help configuring localhost
, contact your IT department.
Was this topic helpful?
Document Information
Modified date:
23 June 2018
UID
swg21412593