Disabling the Sametime server policy to allow all Sametime Connect features to be used with Notes-embedded clients causes Sametime Unified Telephony client call features to be disabled or to disappear

Technote (troubleshooting)


Problem

Disabling the Sametime server policy to allow all Sametime Connect features to be used with integrated clients causes Sametime Unified Telephony client call features to be disabled or to disappear.

Symptom

Disabling the Sametime server policy to allow all Sametime Connect features to be used with Notes-embedded clients causes Sametime Unified Telephony client call features to be disabled or to disappear.

For example, when compared with a stand-alone client, menu items may be disabled or not appear at all.
standalone client

embedded client


Cause

If you connect to the Sametime server where your Sametime Unified Telephony community is hosted (same_server:port/stcenter.nsf), log in as the administrator and check the policies that are being applied to the Sametime Unified Telephony users (Administer the server > Policies) and select Yes in the "Integrated Sametime Connect" section. If this setting is not selected, this would be the source of the problem.


Resolving the problem

This setting in the Sametime server policy that is being applied to Sametime Unified Telephony users must be enabled for Sametime Unified Telephony clients to operate correctly as integrated clients.


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Document information


More support for:

IBM Sametime Unified Telephony
Other Client Issues

Software version:

8.0

Operating system(s):

Linux, Mac OS X, Windows

Reference #:

1411333

Modified date:

2014-05-21

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