What version of Java does DB2Everyplace V9.1.x use?

Technote (FAQ)


Question

What version of Java does DB2E use in V9.1 version of DB2E?

Cause

What is the level of Java used in DB2E version 9.1

Answer

JVM v1.4.2 is used in DB2E v9.1.0. For later FPs, there is a little patch for JVM, but the main version of JVM is still v1.4.2.

Product Alias/Synonym

DB2E
DB2 Everyplace

Rate this page:

(0 users)Average rating

Document information


More support for:

DB2 Everyplace
General Issues

Software version:

9.1.0, 9.1.1, 9.1.2, 9.1.3, 9.1.4, 9.1.5

Operating system(s):

AIX, Linux, Neutrino, Palm OS, Solaris, Symbian OS, Windows, Windows Handhelds

Software edition:

Database Edition, Enterprise Edition, Express Edition, Software Development Kit

Reference #:

1402269

Modified date:

2011-12-26

Translate my page

Machine Translation

Content navigation