IBM Tivoli Storage FlashCopy® Manager Version 2.1 Hardware and Software Requirements

Preventive Service Planning


Abstract

This document lists the hardware and software requirements for IBM Tivoli Storage FlashCopy® Manager Version 2.1. The specific requirements of both the AIX agent and the Windows agent are documented.

Content

This document lists the hardware and software requirements for IBM Tivoli Storage FlashCopy® Manager Version 2.1.
Links to the Hardware & Software requirements for other releases of Tivoli Storage FlashCopy Manager, and its components, are located in the "All Requirements Doc" located at the following URL: http://www.ibm.com/support/docview.wss?uid=swg21427692


The FlashCopy Manager V2.1 download document provides information about how and where to obtain the FlashCopy Manager V2.1 packages. The information is located here: http://www.ibm.com/support/docview.wss?uid=swg24023932

IBM Tivoli Storage FlashCopy® Manager v2.1 for AIX requires the following hardware and software:

  • Hardware:
  • System hardware: IBM System p with 512 MB memory and at least 660 MB disk space.
    The same amount of disk space is required for each database instance.
    For some scenarios, for example for off-loaded Tivoli Storage Manager backups, a second server is required.
  • One of the following disk storage systems:
    • IBM System Storage DS8000™ (DS8100, DS8300, or DS8700)
      With DS8000 Release 4.1 (bundle 64.1.16.0) and later versions, the embedded CIM agent in the HMC is enabled and configured by default and can be used with IBM Tivoli Storage FlashCopy® Manager. For all DS8000 releases, a proxy CIM agent (IBM Common Interface Model (CIM) Agent for DS Open API) can be installed and configured on a separate machine supported by this CIM agent. For details, please refer to the IBM CIM Agent for DS Open API documentation.
    • IBM System Storage SAN Volume Controller v4.3.0, and later 4.3.x levels
    • IBM System Storage SAN Volume Controller v5.1.0, and later 5.1.x levels
    • IBM XIV® Storage System v10.0.0.b, and later 10.x levels
  • Software:
  • Operating system options supported:
    • AIX V5.3 with 64-bit AIX kernel, at Technology Level (TL) 6 with Service Pack (SP) 2 and the fix for APAR IZ03063, and later 5.3.x levels
      For AIX V5.3.x, a minimum C++ runtime level of xlC.rte 9.0.0.1 and xlC.aix50.rte 9.0.0.1 is required.
    • AIX V6.1, and later 6.1.x levels
      For AIX V6.1.x, a minimum C++ runtime level of xlC.rte 9.0.0.1 and xlC.aix60.rte 9.0.0.1 is required.
    Only 64-bit versions of operating systems are supported.
    Additionally, the AIX Base System Locale ISO Code Set — U.S. English must be installed.
  • Database options supported:
    Only 64-bit version of databases are supported.
    • DB2 v9.5 for Linux, UNIX, and Windows or DB2 v9.7 for Linux, UNIX, and Windows (installed on AIX, as listed above)
      DB2 Advanced Copy Services (ACS) is part of the IBM DB2 High Availability (HA) Feature. In order to use DB2 ACS, a license for the DB2 HA Feature is required.
    • Oracle 10g or Oracle 11g
    • For SAP® environments with Oracle, the following items are required:
      • Oracle 10g (64 bit) as supported by the respective SAP® environment
      • SAP BR*Tools version 7.10 on supported levels by SAP.
        Note: On backup systems, the BR*Tools and an Oracle installation are required only if you want to verify your snapshot backup on the backup system.
        In this case, the Oracle DBVERIFY tool must be accessible on the backup system.
  • For supported disk storage options the following requirements must be met:
    • For IBM System Storage DS8000™ and IBM System Storage SAN Volume Controller:
      Multipathing software: Subsystem Device Driver (SDD) 1.6.x, SDDPCM 2.x, or AIX native MPIO
    • For XIV® devices: XIV® CLI 2.3.1, and later 2.3.x levels
  • For off-loaded Tivoli Storage Manager backups, the following additional items are required:
    • IBM Tivoli Storage Manager Server, any supported version
    • IBM Tivoli Storage Manager API version as required by IBM Tivoli Storage Manager for Enterprise Resource Planning or IBM Tivoli Storage Manager for Oracle, as appropriate
    • In SAP® environments: IBM Tivoli Storage Manager for Enterprise Resource Planning V6.1
      Requirements for IBM Tivoli Storage Manager for Enterprise Resource Planning are located at http://www.ibm.com/support/docview.wss?rs=667&uid=swg21219410.
    • In non-SAP® environments with Oracle: IBM Tivoli Storage Manager for Databases - Data Protection for Oracle.
      Requirements for IBM Tivoli Storage Manager for Databases are located at http://www.ibm.com/support/docview.wss?rs=667&uid=swg21218747.
    • IBM Tivoli Storage Manager for Storage Area Networks, any supported version, for LAN-free restore
For a more detailed list of requirements please refer to the attached Pre-Installation Checklist for IBM Tivoli Storage FlashCopy® Manager Version 2.1 for AIX.
FC Manager V21 Preinstall Checklist_IC03.pdf

For a list of considerations and decisions to be taken before installing IBM Tivoli Storage FlashCopy® Manager Version 2.1 for AIX, please refer to the attached Installation Planning Sheet.

FC Manager Installation_Sheet.pdf

Hardware and Software Requirements for IBM Tivoli Storage FlashCopy® Manager Version 2.1 for Windows

Overall FlashCopy Manager Requirements

Supported Operating Systems are:

  • Windows Server 2003 with SP2, and later Service Pack levels: Standard, Enterprise, or Data Center (x86, x64) editions
  • Windows Server 2003 R2 with SP2, and later Service Pack levels: Standard, Enterprise, or Data Center (x86, x64) editions
  • Windows Server 2008, and later Service Pack levels: Standard, Enterprise, or Data Center (x86, x64) editions
  • Windows Server 2008 R2, and later Service Pack levels: Standard, Enterprise, or Data Center (x64) editions

Storage devices supported with instant restore capability are:
  • DS8000 Version Release Version 3.1 or later versions, as supported by the IBM VSS provider 4.0, and later 4.0.x levels, releases, and versions
  • SVC Version 4.2.x, or 4.3.x family devices as supported by the IBM VSS provider 4.0, and later 4.0.x levels, releases, and versions
  • SVC Version 5.1.x family devices as supported by the VSS provider 4.0.1, and later 4.0.x levels, releases, and versions
  • XIV Storage System Model 2810 (Gen2) as supported by XIV VSS provider 2.1, and later 2.1.x levels, releases, and versions

Storage devices supported with standard VSS support (no instant restore) are:
  • DS3000, DS4000 and DS5000 family devices as supported by the 10.60.G0.04 LSI VDS-VSS provider
  • Other storage devices that implement the VSS provider interface

Supported Applications / Databases
  • Exchange Server 2003 Standard or Enterprise Edition + SP2, and later Service Packs (x86)
  • Exchange Server 2007 Standard or Enterprise Edition + SP1, and later Service Packs (x64)
  • SQL Server 2005 Standard or Enterprise Edition + SP3, and later Service Packs (x86, x64)
  • SQL Server 2008 Standard or Enterprise Edition + SP1, and later Service Packs (x86, x64)
FlashCopy Manager Component Requirements
IBM Tivoli Storage FlashCopy Manager for Windows also uses these components. These links
direct you to the specific requirements for these components.
VSS Requestor 6.1.1: http://www.ibm.com/support/docview.wss?rs=663&context=SSGSG7&uid=swg21197133

Data Protection for Exchange 6.1.1:
http://www.ibm.com/support/docview.wss?rs=669&context=SSTG2D&uid=swg21394821

Data Protection for SQL 5.5.3:
http://www.ibm.com/support/docview.wss?rs=666&context=SSTFZR&uid=swg21403340

IBM Tivoli Storage FlashCopy® Manager v2.1 for AIX Pre-Installation Checklist
IBM Tivoli Storage FlashCopy® Manager v2.1 for AIX Installation Planning Sheet

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Storage FlashCopy Manager

Software version:

2.1

Operating system(s):

AIX 64bit, Windows

Reference #:

1395564

Modified date:

2010-06-29

Translate my page

Machine Translation

Content navigation