Which IBM WebSphere Application Server version 6.1 fix packs are recommended to use with Rational ClearCase Remote Client 7.1.x?

Technote (FAQ)


Question

Which IBM WebSphere Application Server version 6.1 fix packs are recommended to use with IBM Rational ClearCase Remote Client (CCRC) 7.1?

Answer

CCRC versions 7.1, 7.1.0.1, and 7.1.0.2 install WebSphere Application Server version 6.1 Fix Pack 15 and IBM HTTP Server (IHS) version 6.1 Fix Pack 13.

CCRC versions 7.1.1, 7.1.1.1, 7.1.1.2, 7.1.1.3, 7.1.1.4, 7.1.1.5, 7.1.1.6, 7.1.2, 7.1.2.1, 7.1.2.2 and 7.1.2.3 install IBM WebSphere Application Server version 6.1 Fix Pack 25 and IHS version 6.1 Fix Pack 25 (on Windows) or version 6.1 Fix Pack 23 (on the UNIX system and Linux).

The current recommended fix packs to use with CCRC versions 7.1.x are WebSphere Application Server version 6.1 Fix Pack 25 and IHS version 6.1 Fix Pack 25 (on Windows) or Fix Pack 23 (on the UNIX system and Linux).


Product Alias/Synonym

ClearCase

Rate this page:

(0 users)Average rating

Document information


More support for:

Rational ClearCase
ClearCase Remote Client

Software version:

7.1, 7.1.0.1, 7.1.0.2, 7.1.1, 7.1.1.1, 7.1.1.2, 7.1.1.3, 7.1.1.4, 7.1.1.5, 7.1.1.6, 7.1.2, 7.1.2.1, 7.1.2.2, 7.1.2.3

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

1392960

Modified date:

2011-07-13

Translate my page

Machine Translation

Content navigation