Technote (troubleshooting)
Problem
Email client setup files for the Lotus Notes one-click installation are not in the user home directories after installing the Notes add-on, on the Lotus Foundations Start server.
Cause
Occasionally, a directory permission problem causes the setup files to not be created properly in users' home directories.
Resolving the problem
Reinstalling the Notes add-on package on the server will correct the problem. To do this, click the install link for the Notes install package on the Software Update page. When the notice stating that the package is already installed appears click the 'Install Again' link.
Historical Number
6066
Rate this page:
Copyright and trademark information
IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.