Technote (troubleshooting)
Problem(Abstract)
We are only able to see data for "physical disk byte traffic " workspace but the data for "logical disk usage" and "logical disk time distribution" workspaces are missing
Cause
This is cause by "disabling" the performance counter in WINDOWS 2000.
Resolving the problem
To resolve the issue , run "diskperf" . Check to see if the "logical disk" performance has been disabled. If it is , enable it. A reboot of the Operating System may be required.
Rate this page:
Copyright and trademark information
IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.