Technote (troubleshooting)
Problem(Abstract)
The administrator follows the steps in the ClearCase Administration help to force processing of non-SSL (Secure Socket Layer) requests as SSL requests on Change Management (CM) Server or Rational Web Platform (RWP). Then, the administrator or another user tries to connect to CM Server (ClearCase versions 7.1 and above) or RWP (ClearCase versions earlier than 7.1) with a non-SSL URL by using the ClearCase Remote Client (CCRC).
Result: The user is unable to connect to CM Server or RWP by using CCRC.
Symptom
The user is unable to connect to CM Server or RWP by using the ClearCase Remote Client.
Cause
The ClearCase Remote Client does not support URL redirection.
Resolving the problem
You must use an SSL URL when using the ClearClase Remote Client. There are no known workarounds to enable SSL redirection with CCRC.
| Segment | Product | Component | Platform | Version | Edition |
|---|---|---|---|---|---|
| Software Development | Rational ClearCase | CM Server | |||
| Software Development | Rational ClearCase | ClearCase Remote Client (CCRC) | |||
| Software Development | Rational ClearCase | Rational Web Platform (RWP) |
Rate this page:
Copyright and trademark information
IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.