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CMLauncher.exe access is denied when opening Rational Change homepage

Troubleshooting


Problem

When a user browses to an IBM Rational Change homepage, an error message is displayed: java.io.FilenotfoundException C:\Documents&Settings\ibm\Local..\temp\CMLauncher.exe (Access is denied).

Symptom

The following message is displayed when a user browses to a Homepage:

java.io.FilenotfoundException C:\Documents&Settings\ibm\Local..\temp\CMLauncher.exe (Access is denied)

Cause

Java may not be installed or accessible.

Environment

Microsoft Windows Change Installation where multiple home pages are defined.

Diagnosing The Problem

The error may have different paths than what is noted above but will have CMLauncher.exe and (Access is denied). The command "java -version" from the users command line will likely fail.

Resolving The Problem

  • The system may need java installed.

  • The user may be able to click "OK" on the message and following a few more attempts may be able to get to the desired home page. A restart of the client system machine may update the version of Java noting "updating Java applets" resolving the issue for the next attempt.

[{"Product":{"code":"SSYQQ2","label":"Rational Change"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"General Information","Platform":[{"code":"PF033","label":"Windows"}],"Version":"5.0;5.1;5.2;5.3","Edition":"All Editions","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21383099