Troubleshooting
Problem
After configuring Cognos Business Intelligence to be able to save reports outside of the content store, the option to save the report to the file system is not available.
Cause
a "File System Location" has not been created
Resolving The Problem
Enable the functionality to save selected reports on a file system.
Steps in Cognos Configuration:
01. Launch Cognos Configuration
02. go under Action > Edit Global Configuration > General
03. specify the file location under Archive Location File System Root (e.g.: file://\\[servername]\share\reportsaved)
Steps in Cognos Connection
01. From Cognos Connection click Launch
02. click Cognos Administration
03. click on the Configuration tab
04. click Dispatcher and Services (left side)
05. click the ?Define File System Locations? button (top right)
06. click New
07. Type the name (this name will be displayed when you use "Run with options" and then you would choose to save report -> Advanced options -> Save to file System -> click on Edit the options then you rename your report if you want. Under Location you will see the name of the folder you created in this step) (Example you can call it Test)
08. Type description and screen tip
09. Specify the name of the folder that will show up under your shared folder. (This folder will show up first time you select RunWithOptions and save report to new Location) Example name it Cogtest
10. Select Finish
11. Select a report and use the "Run with Options"
12. click the Save Report radio button
13. click Advance settings.
The option to save the report to the files system should now be available
Related Information
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Document Information
Modified date:
15 June 2018
UID
swg21382365