Extended support: DB2 Universal Database, Version 8, on WebSphere InterChange Server

Flash (Alert)


Abstract

After April 30, 2009, DB2 Universal Database (DB2 UDB) V8 will reach its end of support date. If you are using the license-restricted copy of DB2 UDB that comes with WebSphere InterChange Server (WICS), you can continue to use it as long as you use WICS. If you separately acquired DB2 UDB V8 to meet your database needs for WICS and other uses, you will need to make plans to upgrade DB2 UDB V8 or seek a support extension.

Content

For information about the end of support for DB2 UDB V8, refer to the following flash: http://www.ibm.com/support/docview.wss?rs=71&uid=swg21370360. Also see this flash for more info on support extensions.

If you want to upgrade to a newer version of DB2 UDB, you must upgrade WebSphere InterChange Server to V4.3.0.6, which is certified for use with some releases of DB2 UDB V9. For information about certified database versions for WebSphere InterChange Server, refer to the following technote: http://www.ibm.com/support/docview.wss?rs=693&uid=swg27006396. From there, navigate to the technote that applies to your operating system.

For more info on the license restrictions of the bundled copy of DB2 UDB, review the WICS license agreement.

Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere InterChange Server
ICS

Software version:

4.3

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

1381297

Modified date:

2009-04-08

Translate my page

Machine Translation

Content navigation