Skip to main content

Some provisioning requests can fail if WebSphere Voice Response is auto-started


Technote (troubleshooting)


Problem(Abstract)

Certain XML Provisioning requests can fail if WebSphere Voice Response is started automatically, for example by HACMP, or if WebSphere Voice Response was running before a system shutdown.

Cause

Some provisioning requests rely on the PATH environment being set correctly at WebSphere Voice Response startup. If this path is set up in the .profile of dtuser, provisioning requests work only if WebSphere Voice Response is started manually by logging in as dtuser. HACMP or automatic restart does not execute the dtuser .profile, and so the PATH is not set up correctly.

Resolving the problem

Ensure the required PATH is always set by adding the following line to the .vaeprofile.user file in the $VAE/sw/environ directory:

PATH=$PATH:/usr/lpp/dirTalk/db/current_dir/ca/IMC_Admin_dir/utils

Add this at the end of the file, in the section that starts with the following line:
# User area starts after this line do not delete this line

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Unified Messaging for WebSphere Voice Response

Base


Software version:
4.2


Operating system(s):
AIX


Software edition:
All Editions


Reference #:
1379283


Modified date:
2012-12-14

Translate my page

Content navigation