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Error: 'Server not responding' opening a Notes mail file


Technote (troubleshooting)


Problem

In Lotus Notes, when you try to open your mail file or switch views, you find that it takes several minutes to complete. You may also receive the following error:



    "Server not responding".

Cause

In one case, this issue was caused by connecting to the Domino server through remote management utilities. These utilities developed time-out errors and are unrelated to Domino.

The IBM x3650 has two NIC cards that can be teamed to function as one. However, the software to team the connections did not function properly.

Resolving the problem

To resolve this issue, disconnect one of the "teamed" connections on the file server.


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Document information

Lotus End of Support Products

Lotus Domino


Software version:
7.0.3


Operating system(s):
Windows


Software edition:
All Editions


Reference #:
1377647


Modified date:
2010-02-22

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