IBM Support

ANS-MES-0003 and incomplete display on some user machines

Troubleshooting


Problem

On some end user machines only when trying to use Analysis Studio, some icons in the Insertable Objects pane do not appear, and when trying to drag and drop some facts in the crosstab, the following error is thrown: ANS-MES-0003 A server error occurred. Unable to complete the action

Cause

Internet Explorer sometimes doesn't retrieve from the server some pages that need to be updated.

Resolving The Problem

Steps:

  1. In internet Explorer, open the "Tools / Internet Options" menu.
  2. In the "General" Tab, under the "Temporary Internet files" section, click buttons "Delete Files" and "Delete Cookies"
  3. Then click on the "Settings" button and set "Check for newer versions of stored pages" to "Automatically".
  4. Return to the "Internet Options" main window and select the "Privacy" tab, click "Advanced" and uncheck option "Override automatic cookie handling" if necessary.
  5. If the previous does not work, perform a "Reset" from "Internet Options" / "Advanced Tab"

[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Analysis Studio","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.2.2;10.2.1;10.2","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg21371626