Troubleshooting
Problem
Unable to test a datasource connection to a secured powercube located on a network share. The same cube works if located on the same computer.
Symptom
PDS-PCT-0020 Unable to open the PowerCube:
PDS-REC-0021 (Open Data Cache). Cube path/name may be incorrect; cube may be corrupt or may not be a PowerCube.
Cause
By default, the Cognos service is started with the "Local System" account which is unable to access network resources.
Environment
Windows installation
Resolving The Problem
Change the Cognos service to start with a named user account that has the appropriate permissions on the shared drive.
Appropriate permissions would be a user that has administrator rights on the Cognos server. If you continue to experience this error, please contact IBM Cognos Customer Support for further assistance.
[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Cognos Connection","Platform":[{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"10.2;10.2.1;10.2.1.1;10.2.2","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}},{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":" ","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
Historical Number
1031376
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Document Information
Modified date:
15 June 2018
UID
swg21370888