Troubleshooting
Problem
Unable to publish new report sets or update existing report sets, the publish status stays locked and is not completed successfully. Also, unable to run existing reports in Upfront. Furthermore, unable to create custom views of existing reports in upfront.
Symptom
IWR Report Administration
Publish - Currently registering Report Set
Upfront
The report request failed. The report entry does not exist. Unable to refresh Report Entry (<Newsitem Id>).
An error occurred while trying to read a message from the connected host. Error communicating with host <server>:<port>
Event Log
? , 2007/11/19 11:14:17.937; Error: 1296104567, Generic; Process ID: 4204; Thread: 11180; Host: ?; Text: The process (F:\Program Files\Cognos\cer4\bin\IWReqMan.exe) has terminated unexpectedly. An attempt will be made to start it again.; BackTrace Info: 1. File Name: y:\src\iwr\iwr\Watchdog
Cause
Corruption of the IWR database.
Resolving The Problem
Perform a DSDUMP & DSLOAD to remove the corruption from the IWR database.
Related Information
Historical Number
1039640
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Document Information
Modified date:
15 June 2018
UID
swg21351323