Troubleshooting
Problem
Multiple INFO messages in the TM1 Message Log indicating an SSL error.
Symptom
Following message noted in the tm1server.log: TM1.Comm.SSL SSL read error. SSL Error: 5
Cause
These messages are the result of aggressive logging in TM1 and are purely informational. The messages are logged every time a user logs out of TM1 by using the x in the corner of Server Explorer or Excel, rather than logging out in the approved manner, which is to right-click on the TM1 server name and then choose Log out.
The message will also be logged if the server comes down (either inadvertently or intentionally) while users are still logged in to TM1. There will be one generated for each user that was still logged in.
Resolving The Problem
There is no way to eliminate these messages, but they are harmless and can be ignored. In some future release, logging will likely be made less aggressive and the messages will no longer appear.To avoid seeing the messages, be sure to log out of TM1 (as noted above) before closing Excel/Server Explorer, so that no message is generated.
Historical Number
1039562
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Document Information
Modified date:
15 June 2018
UID
swg21351317