Troubleshooting
Problem
Unable to launch PowerPlay Transformer after a new install.
Symptom
PwrPlay.exe - Unable To Locate DLL
The dynamic link library libcoguda_7_4_0.DLL could not be found in the specified path C:\Program Files\Cognos\cer5\bin;�
Cause
Installing via a remote tool, e.g. PC Anywhere
Resolving The Problem
Install PowerPlay directly on the machine.
[{"Product":{"code":"SSTQPQ","label":"IBM Cognos Series 7 PowerPlay"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Transformer","Platform":[{"code":"PF025","label":"Platform Independent"},{"code":"PF033","label":"Windows"}],"Version":"Cognos 8 BI Install and Config 8.2;PowerPlay Transformer 7.4","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}},{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU053","label":"Cloud \u0026 Data Platform"},"Component":"Install and Config","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"","label":""}},{"Product":{"code":"SSTQPQ","label":"IBM Cognos Series 7 PowerPlay"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Transformer","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
Historical Number
1029894
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Document Information
Modified date:
28 November 2022
UID
swg21350985