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There was a problem logging on. Please ensure you can access Cognos Connection...

Troubleshooting


Problem

Error attempting to log on to Analyst

Symptom

There was a problem logging on. Please ensure you can access Cognos Connection using the Gateway URI specified in Cognos Connection.

Cause

Analyst now needs to point to a C8 gateway specified in Cognos Conneciton. You must;

1. Configure a server to be a gateway server

2. Point to an existing C8 gateway.

3. Make sure IIS services are started.

Environment

Specific to Cognos 8 environment

Resolving The Problem

1. This can be installed on one or more web server computers

2. Confirm the gateway specific in Cognos Connection is accessible. To confirm, please follow the steps listed below.

Steps:1. Open Cognos Configuration.

2. Under Local Configuration select Environment.

3. Confirm the Gateway URI setting is correct. It should state http://Gateway Server:80/c8/cgi-bin/cognos.cgi.

4. Once the correct Gateway is specified, you must Restart

[{"Product":{"code":"SS9S5U","label":"Cognos 8 Planning"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Analyst","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.2;8.3;8.4","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}},{"Product":{"code":"SSPN2D","label":"Cognos Planning"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Analyst","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.2;8.3;8.4","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Historical Number

1033486

Document Information

Modified date:
15 June 2018

UID

swg21347176