Troubleshooting
Problem
When spreadsheet is open, user gets error below:
Symptom
Cannot find '{PATH}\analyst.xla!AnalystSheetClose, which has been assigned to
run each time [{spreadsheet.xls}]{Cube name} is closed. Continuing could cause
errors. Cancel closing [{spreadsheet.xls}]{Cube name}?
Cause
Path in Tools-Add-ins did not match what was in the Excel file
Resolving The Problem
Open Excel and remove the Analyst Add-in and add it back browsing out to the correct analyst.xla. The path that will be used will be determined by the path on the machine that created the excel file.
Steps:- Open Excel- Go to Tools-Add-ins
- Uncheck Analyst
- Close Excel
- Open Excel again
- Go to Tools-Add-ins
- Check on Analyst and click on Browse
- Browse out to the path to analyst.xla and click OK
[{"Product":{"code":"SSEH6Q","label":"Cognos Planning for Series 7"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Analyst ExcelAddIn","Platform":[{"code":"PF025","label":"Platform Independent"},{"code":"PF033","label":"Windows"}],"Version":"Planning - Analyst ExcelAddIn 7.3;Planning - Analyst ExcelAddIn 8.1;Planning - Analyst ExcelAddIn 8.2","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}},{"Product":{"code":"SS9S5U","label":"Cognos 8 Planning"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Analyst ExcelAddIn","Platform":[{"code":"","label":""}],"Version":"8.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
Historical Number
1032009
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Document Information
Modified date:
15 June 2018
UID
swg21346980