Troubleshooting
Problem
Report's schedule management page options greyed out when trying to schedule a report.
Symptom
none
Cause
Write permission was not set on the report for the user/group trying to schedule the report.
Resolving The Problem
Give read/write/execute/traverse permission to the user/group that need to schedule the report.
Steps:1) Click the "Set Properties" icon for the report.2) Click the Permissions tab.
3) Click the "Override the access permissions acquired from the parent entry" checkbox and add the user or group to the list.
4) Grant the user orgroup read/write/execute/traverse permissions.
[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Security","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"10.2.2;10.2.1;10.2;10.1.1;10.1","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
Historical Number
1040414
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Document Information
Modified date:
15 June 2018
UID
swg21343132