QE-DEF-0285 with UDA-SQL-00576 when testing oracle datasource in 8.3

Technote (troubleshooting)


Created a datasource in Cognos 8.3 with the same settings as Reportnet datasource, but testing it gives an error. This error (UDA-SQL-0576 ) can also occur for the same reason In a Data Manager job after upgrading from 8.1 to 8.3


Failure QE-DEF-0285 The logon failed.

QE-DEF-0325 The logon failed for the following reason:
RQP-DEF-0068 Unable to connect to at least one database during a multi-database attach to 1 database(s) in:
UDA-SQL-0576 An unknown collation sequence "<somevalue>" was specified for the local


In Reportnet, customer had entered the Oracle SID for both the SQL*Net connect string and the Collation Sequence. Reportnet didn't actively use the value of Collation Sequence, so this didn't trigger an error. Cognos 8.3 does attempt to use this, so if the collation sequence value isn't valid, this error will be shown.

Resolving the problem

Under most circumstances, the "Collation Sequence" can be left blank. If the collation sequence needs to be overridden, ensure that this value is valid for the target database.

Cross reference information
Segment Product Component Platform Version Edition
Business Analytics Cognos Business Intelligence Install and Config Windows 8.3

Historical Number


Document information

More support for:

Cognos 8 Business Intelligence
Install and Config

Software version:


Operating system(s):


Reference #:


Modified date:


Translate my page

Content navigation