IBM Support

Same report attached twice (or more) to an event result in a HTML file with error: CNC-DS-0008

Troubleshooting


Problem

In Event Studio, an event has been created which sends a specific report in 5 varieties (5 different brands) to a specific recipient by mail. For this purpose, the report has been chosen 5 times, each time using another parameter e.g. for the country. When launching the event, only the first report is created correctly. The others are not created and contain only an html file containing an error message.

Symptom

      CNC-DS-0008 No output available for: < >

Cause

By default, only one report output version will be kept.

This means that, when the same report will be add to an event with option save more than once, the first output will be removed as soon the second output is created.

Resolving The Problem


In Cognos Connection, in the properties of the attached report, increase the number of occurrences or set the duration at least to one day.

Steps:

  1. Open Cognos Connection
  2. In the properties of the report, under Report output versions, increase the number of occurrences or set the duration at least to one day.

[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Event Studio","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"10.1;10.2;10.2.1;10.2.2;8.4.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg21342404