Troubleshooting
Problem
The following error appears repeatedly in the cogserver.log file.
Symptom
CM-REQ-4248 The account 'CAMID(NameSpace)' cannot be accessed in an external security system.
Cause
This issue may occur if the users have been removed in the namespace and their associated My Folders still exist in the content store.
Resolving The Problem
1. You may backup the entire contentstore database and move it to another database instead of deployment.
2. Export individual packages.
3. Using the SDK, identify the My Folders of the deleted users and deleted the objects in those My Folders and My Folders for those users.
Related Information
[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU053","label":"Cloud \u0026 Data Platform"},"Component":"Cognos Connection","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"1.1;8.1","Edition":"","Line of Business":{"code":"","label":""}},{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU053","label":"Cloud \u0026 Data Platform"},"Component":"Framework Manager","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"","label":""}},{"Product":{"code":"SUNSET","label":"PRODUCT REMOVED"},"Business Unit":{"code":"BU053","label":"Cloud \u0026 Data Platform"},"Component":"ReportNet","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"","label":""}}]
Historical Number
1024990
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Document Information
Modified date:
28 November 2022
UID
swg21340640