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CFG-ERR-0106 Cognos configuration did not receive a response from the Cognos BI service in the time a

Troubleshooting


Problem

When starting cognos services from Cognos Configuration for the first time, receive the CFG-ERR-0106 error.

Symptom

CFG-ERR-0106 Cognos configuration did not receive a response from the Cognos BI service in the time allocated

Cause

This issue was occuring because there was a second Cognos service running on the system with the same name.

Resolving The Problem

The solution was to rename the cognos service within Cognos Configuration and start the services. Ensure that there are no port conflicts with the other installation.
Steps:
1.Run Cognos Configuration
2.Under Local Configuration->Environment->Cognos BI service
Right-click the cognos BI service name and select Rename
Enter a new name for the Cognos service and click OK
3.Under Local Configuration-->Environment-->verify that the local dispatcher port number doesn't conflict with the other installation
4.Under Local Configuration->Environment->Logging->verify that the log server port number doesn't conflict with the other installation
5.Under Local Configuration->Environment->Cognos BI service->service name-> verify that the Shutdown port number doesn't conflict with the other installation.
6.Under File menu->select Save
7.Under Action menu select Start to start cognos services

[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Cognos Connection","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"10.2.2;10.2.1;10.2;10.1.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 June 2018

UID

swg21340076