Troubleshooting
Problem
No output is saved when trying to save PDF report output to CM.OUTPUTLOCATION as configured in server administration within Cognos Connection. There are no onscreen errors when running the reports.
Symptom
Report outputs will not be placed into the output location
Cause
Leading or trailing spaces within the setting name
Diagnosing The Problem
There is an error message in the cogserver.log file when the service is being restarted.
CM-SYS-5165 Invalid Advanced setting name 'CM.OUTPUTLOCATION '.
(note the extra space at the end of the setting name)
Resolving The Problem
Ensure that CM.OUTPUTLOCATION is set in server administration properly, with no leading or trailing spaces within the setting name
Example: ' CM.OUTPUTLOCATION' or 'CM.OUTPUTLOCATION '
Related Information
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Document Information
Modified date:
15 June 2018
UID
swg21339705