IBM Support

Incorrect "Install Type" causes error "There are no updates available for your Notes client release" during Smart Upgrade

Technote (troubleshooting)


Problem

Your workstation only possesses and installation of the regular Lotus Notes client (no Domino Designer nor Domino Administrator). When the Smart Upgrade process runs, your select "Notes client only" for the Install Type in the Smart Upgrade kit document, and the client returns an error:




"There are no updates available for your Notes client Release <release>.  There were no matching kits found in the Smart Upgrade database <database name> on <server name>."


Cause

In this case, it was caused by the user having the incorrect value for InstallType= in the Notes.ini file.

InstallType=2: All clients installation (Lotus Notes, Domino Designer, Domino Administrator)InstallType=6: Notes Client only installation

Even though you can use the "All client" installation package to install Notes, and then disable the installation of Designer and Administrator, the fact that the "All client' package was used will set the InstallType= value equal to "2" in the notes.ini file. Therefore, the Smart Upgrade process will be confused when that process runs.



Resolving the problem

Modify the "Smart Upgrade Kit: Upgrading" document to reflect "Install Type:" equal to "All client". With this configuration in place, the existing installations to be detected by Smart Upgrade will be detected and upgraded.



Lotus Domino Designer information center: Using Notes Smart Upgrade

Related information

Cross reference information
Segment Product Component Platform Version Edition
Messaging Applications IBM Domino Lotus Domino Administrator Windows 8.0, 7.0, 6.5

Document information

More support for: IBM Notes
Install/Setup

Software version: 6.5, 7.0, 8.0

Operating system(s): Linux, OS X, Windows

Software edition: All Editions

Reference #: 1330176

Modified date: 06 January 2009


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