Skip to main content

Certain CCRC requests cause Change Management Server (CM Server) to report an OutOfMemory error


Technote (troubleshooting)


Problem(Abstract)

Some ClearCase Remote Client (CCRC) operations might cause the Change Management Server (CM Server) to fail. For example, you might see this error if you connect to the server, expand ClearCase > Component VOBs > \LARGE_VOB, and click Branch Types, where "\LARGE_VOB" is the tag for a VOB with a large number of branch types.

Symptom

The CM Server log contains an out-of-memory error: OutOfMemory.

Cause

Large amounts of data in the response.

Resolving the problem

Use the ClearCase for Windows client or the ClearCase command line interface to work around this issue.

Product Alias/Synonym

ClearCase

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Rational ClearCase

ClearCase Remote Client


Software version:
7.1, 7.1.0.1, 7.1.0.2, 7.1.1


Operating system(s):
Linux, Solaris, Windows


Reference #:
1328708


Modified date:
2009-06-18

Translate my page

Content navigation