Troubleshooting
Problem
This technote identifies an issue that can occur where comparing with previous version in IBM Rational ClearCase (CC) results in a Blue Screen (BSOD) when Entrust Group Share 1.0 or 1.0.1 is installed.
Symptom
Using the Compare with previous version option in ClearCase results in a BSOD.
Cause
Entrust Group Share 1.0 or 1.01 is installed on the system. This software uses a minifilter driver.
This issue has been identified as a product defect under APAR PK51651.
Diagnosing The Problem
The stack trace error is:
BAD_POOL_CALLER (c2)
The current thread is making a bad pool request. Typically this is at a bad IRQL level or double freeing the same allocation, etc.
Resolving The Problem
Defect APAR PK51651 has been resolved in ClearCase 7.0.0.8 and 7.0.1.7
No workaround is available.
[{"Product":{"code":"SSSH27","label":"Rational ClearCase"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Application Conflicts","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.0.0.1;7.0.0.2;7.0.0.3;7.0.1;7.0.1.1;7.0.1.2","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
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Document Information
Modified date:
16 June 2018
UID
swg21328234