IBM Support

Cannot right click and save in-line or embedded image attachments

Technote (troubleshooting)


Problem

You receive a new memo in your Notes mail database that contains an in-line image attachment. You right click the image to try and save it to your local hard drive, but the only options you see are "copy" and "copy as document link".

If you edit the document and right click the image, the options are different. You can copy, cut, paste, and add shapes and hotspots, but you are unable to detach or save the image.


Cause

The image is placed within the body field of the message and is not supplied as an attachment. The attachment viewer is not made available to the user and there is no way to access (detach) the image.


Resolving the problem

An enhancement request for this new functionality has been submitted to Quality Engineering as SPR# JKEY5MXCJR.

Workarounds:

  • Place the document in edit. Copy the image and paste it into another application, such as Microsoft® Paint. The image can then be saved.
  • If the embedded browser is disabled (Disable Embedded Browser for MIME mail), enable the user preference "Show in-line MIME images as attachments". When this setting is checked, all multipart/mixed, in-line images are displayed as attachments at the bottom of the message. The setting corresponds to the notes.ini variable "ShowMIMEImagesAsAttachments".
    • Disable embedded browser for MIME mail and Show in-line MIME images as attachments settings can be found under File > Preferences > Basic Notes Client Configuration > Under Additional Options

Document information

More support for: IBM Notes
Editor

Software version: 6.5, 7.0, 8.0, 8.5, 9.0

Operating system(s): OS X, Windows

Reference #: 1322674

Modified date: 15 April 2014


Translate this page: