IBM Tivoli Storage Manager for Advanced Copy Services V6.1 Requirements

Preventive Service Planning


Abstract

Hardware and software requirements for IBM Tivoli Storage Manager for Advanced Copy Services version 6.1, including:
o Data Protection for Snapshot Devices V6.1
o Data Protection for Snapshot Devices V5.4.2 for mySAP™

Content


IBM Tivoli Storage Manager for Advanced Copy Services V6.1 contains the following components:

  • Data Protection for Snapshot Devices V6.1
  • Data Protection for Snapshot Devices V5.4.2 for mySAP™

The various releases and components provide support in different environments:
  • For releases of DB2 prior to V9.5 in an SAP® environment, or for Oracle in an SAP® environment using the BR*Tools splitint interface, use Data Protection for Snapshot Devices V5.4.2 for mySAP™ (or a later 5.4.x version of this component).
  • For releases of DB2 prior to V9.5 in a non-SAP® environment, use DB2 UDB and Hardware Devices Snapshot Integration Modules V5.3.3 (or a later 5.3.x version of this component).
  • For releases of DB2 V9.5 or later in either a SAP® or a non-SAP® environment, use IBM Tivoli Storage Manager for Advanced Copy Services V6.1 (or a later 6.x version of this product).
  • For Oracle in an SAP® environment using the BR*Tools splitint interface, use Data Protection for Snapshot Devices V5.4.2 for mySAP™ (or a later 5.4.x version of this component).
  • For Oracle in a non-SAP environment, or for Oracle in an SAP® environment using the BR*Tools backint interface, use Data Protection for Snapshot Devices V6.1.

The hardware and software requirements for the new Data Protection for Snapshot Devices V6.1 component are listed below. For requirements related to the other components not updated at this release, please refer to this page to locate the requirements for the version of the product that you are using.


DATA PROTECTION FOR SNAPSHOT DEVICES V6.1

Data Protection for Snapshot Devices V6.1 requires the following hardware and software:
  • Hardware:
    • One of the following system hardware:
      • IBM System p
      • When using Linux:
        x64 (64 bit AMD64 and Intel EM64T processors)
    • 512 MB memory and 200 MB disk space.
    • For Off-loaded Tivoli Storage Manager backups using IBM Tivoli Storage Manager for Advanced Copy Services, two servers are required.
    • One of the following disk storage systems:
      • IBM System Storage DS6000™ with microcode level 6.0.600.25 (or later), or IBM System Storage DS8000™ with microcode level 6.1.600.52 (or later), or ESS 800 with microcode 2.4.4.30, (or later).
      • A machine with a processor supported by IBM Common Interface Model (CIM) Agent for DS Open API V5.1.0.67 (or later) V5.1.x levels, V5.3.x, or V5.4.x. ESS 800 is only supported with CIM Agent DS Open API V5.1.x. and V5.4.x.
      • For the SAN Volume Controller:
        IBM System Storage SAN Volume Controller V2.1 (or later), up to (and including) SVC 4.3.1 (includes the SAN Volume Controller Master Console).
      • IBM XIV® Storage System
      • IBM System Storage N Series.
  • Software:
    • Database options supported:
      Only 64-bit version of databases are supported.
      • DB2 V9.5 for Linux, UNIX, and Windows
        DB2 Advanced Copy Services (ACS) is part of the IBM DB2 High Availability (HA) Feature. To use DB2 ACS, you must have a license for the DB2 HA Feature.
      • Oracle 10g or Oracle 11g
      • For SAP® environments with Oracle:
        • Oracle 10g (64 bit) as supported by the respective SAP® environment
        • SAP BR*Tools version 7.10 on supported levels by SAP.
          Note: On backup systems, only the SAPDBA tools and Oracle client code are required.
    • Operating system options supported:
      Only 64-bit versions of operating systems are supported.
      • AIX V5.3 with 64-bit AIX kernel, at TL5 SP3 (minimum), or AIX V6.1.0
        Additional requirements for AIX environments:
        • A minimum C++ runtime level of xlC.rte 8.0.0.8 and xlC.aix50.rte 8.0.0.8
        • AIX Base System Locale ISO Code Set — U.S. English.
        • NFS v3 for sharing the repository directory between 'production' and 'backup' servers
        • When using IBM System Storage N Series:
        • When using SAN-attached IBM System Storage N Series:
          • IBM System Storage N series FCP AIX Host Attach Kit V1.3 (enables configuration to an IBM AIX host to access LUNs on an IBM N series storage system)
          • Logical volumes need to be of type JFS2
      • When using DB2 with IBM System Storage N Series in a NAS environment, the following Linux versions are supported:
        • Red Hat Enterprise Linux (RHEL) 5
        • SUSE Linux Enterprise Server (SLES) 10 Service Pack 1
        For the Linux distributions, the following additional software is required:
        • Linux Base System Locale ISO Code Set — U.S. English
    • For supported disk storage options:
      • For devices accessed through the IBM Common Interface Model (CIM) Agent:
        • Pegasus Common Interface Model (CIM) Server V2.5.1.21 or V2.6.1.20 (or later), filesets sysmgt.pegasus.cimserver.rte and sysmgt.pegasus.osbaseproviders
          - available on the Expansion Pack CD with AIX
        • OpenSSL 0.9.7 (for Pegasus V2.5.1.21) or OpenSSL 0.9.8 (for Pegasus V2.6.1.20 or later)
          - available from the AIX Toolbox
      • For XIV® devices:
        XIV® CLI 2.3.1 to 2.3.x
      • For storage devices ESS800, DS6000, DS8000, SAN Volume Controller and N-Series SAN: Subsystem Device Driver (SDD) 1.6.x or later or SDDPCM 2.x
    • For off-loaded Tivoli Storage Manager backups:
      • Tivoli Storage Manager Server, any supported version
      • IBM Tivoli Storage Manager API version as required by IBM Tivoli Storage Manager for Enterprise Resource Planning or IBM Tivoli Storage Manager for Oracle, as appropriate
      • In SAP® environments: IBM Tivoli Storage Manager for Enterprise Resource Planning V6.1
        Requirements for IBM Tivoli Storage Manager for Enterprise Resource Planning are located here.
      • In non-SAP® environments with Oracle: IBM Tivoli Storage Manager for Databases - Data Protection for Oracle.
        Requirements for IBM Tivoli Storage Manager for Databases are located here.
      • Tivoli Storage Manager for Storage Area Networks, any supported version, for LAN-free restore

Product Alias/Synonym

TSM for ACS

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Storage Manager for Advanced Copy Services

Software version:

6.1

Operating system(s):

AIX 64bit, Linux

Reference #:

1321830

Modified date:

2011-07-13

Translate my page

Machine Translation

Content navigation