PLI ++INCLUDE usage in WSAA

Technote (troubleshooting)


Problem(Abstract)

WSAA Proprietary Scanner (WPS) does not support ++INCLUDE/-INC.

Cause

WSAA Proprietary Scanner (WPS) does not support ++INCLUDE/-INC.

  • WPS has severe restrictions for PLI asset analysis, and there are rare business scenarios of PLI asset analysis with WPS so far.

Resolving the problem

Using the Compiler Based Scanner (CBS) is the recommended workaround on this limitation.

Document information


More support for:

WebSphere Studio Asset Analyzer
Analysis

Software version:

4.2, 5.1

Operating system(s):

AIX, OS/390, Windows, z/OS

Software edition:

All Editions

Reference #:

1315757

Modified date:

2010-10-27

Translate my page

Content navigation