WebSphere Data Interchange Version 3.3 Support for IBM DB2 9 for z/OS

News


Abstract

This formalizes support for IBM DB2 9 for z/OS being used with WebSphere Data Interchange Version 3 Release 3.

Content

As of this date, WebSphere Data Interchange Version 3.3 formalizes support status for interaction with IBM DB2 9 for z/OS. WDI v3.3 and DB2 9 for z/OS have been tested together in a lab environment. No problems have been encountered. Our testing has been performed with WDI v3.3 at PTF level UK38416.

With WDI v3.3 at PTF level UK38416, IBM DB2 9 for z/OS is considered supported for the z/OS platforms for which WDI product support has been claimed.

IBM has previously announced support for WebSphere Data Interchange for Multiplatforms Version 3.3 with DB2 V9 Universal Database.


Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Data Interchange
WDI 3.3 z/OS

Software version:

3.3

Operating system(s):

z/OS

Software edition:

Standard

Reference #:

1315369

Modified date:

2008-09-25

Translate my page

Machine Translation

Content navigation