Troubleshooting
Problem
Communication errors on the Library Manager and/or on the Library Client ANR8938E or ANR0454E
Cause
Possible cause for communication errors is library manager and library client machines were not powered down properly.
Resolving The Problem
Communication errors can be observed in a LANFREE environment if the Tivoli Storage Manager Library Manager and/or Library Client if the machines are not powered down properly:
Library Manager:
- ANR8938E Initialization failed for Shared library LIBNAME; will retry within 5 minute(s).
Library Client:
- ANR0454E Session rejected by server SERVERNAME, reason: Communication Failure.
1) Library Manager:
- UPDATE SERVER lib_client_servername FORCESYNC=YES
- UPDATE SERVER lib_mgr_servername FORCESYNC=YES
[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Server","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Supported Versions","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]
Product Synonym
TSM
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg21314192