Troubleshooting
Problem
Activation of an EE XCA major nodes fails with the 08100024 status code. The 08100024 status code will be displayed in the IST1683I message indicating that an activation of an EE connection has failed.
Symptom
The 08100024 status code will be displayed in the IST1683I message indicating that an activation of an Enterprise Extender (EE) External Communication Adapter (XCA) major node has failed. The 081C0000 sense code should also be received for each attempted EE link activation.
Cause
There are a few common configuration errors which lead to this failure. Check the following:
1. EE does not support dynamic VIPA and only uses a static VIPA. Ensure that a static VIPA is defined and active for the stack. A NETSTAT HOME display can be used to determine if the static VIPA is active.
2. The IPADDR parameter defined in VTAM should match the IP address of the static VIPA defined in the TCPIP profile; if not, VTAM will not be able to use the static VIPA.
3. If UDP ports for EE traffic are reserved with the procedure name for VTAM, ensure that this is the correct name. If the procedure name for VTAM is changed at start up and the port reservation is not changed, then the EE ports will be unusable. A NETSTAT PORTLIST will display which ports are reserved and what job reserved the port.
Diagnosing The Problem
When the 08100024 status code is observed during XCA activation or seen when the XCA is displayed, then the XCA failed to activate due to a definition mismatch.
Resolving The Problem
Check the 3 common configuration errors above and resolve any inconsistencies.
Was this topic helpful?
Document Information
Modified date:
15 June 2018
UID
swg21313644