ITIM 4.x to ITIM 5.x Migration

News


Abstract

ITIM 4.5.1/4.6 customers can now migrate an existing ITIM environment to a new ITIM 5.0 or 5.1 system.

Content

Customers can install a new ITIM environment (Directory, Database and WebSphere) and move the data from their pre 5.x environment to the new 5.x environment, minimizing downtime to move to ITIM 5.x.

This process is documented on the Identity Manager Information Center:


http://www.elink.ibmlink.ibm.com/publications/servlet/pbi.wss?CTY=US&FNC=SRX&PBL=SC23-9756-00

NOTE: Minimum required ITIM version is ITIM 4.5.1 FP36.


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM Security Identity Manager
Server

Software version:

5.0, 5.1

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

1313550

Modified date:

2009-06-08

Translate my page

Machine Translation

Content navigation