IBM Support

Thinkpad Fingerprint Software Conflicts with AccessAgent

Question & Answer


Question

I have a ThinkPad notebook with a built-in fingerprint reader, EnGINA is not displayed during startup. Instead, the system crashes.

Cause

The ThinkPad ThinkVantage fingerprint GINA (vrlogin.dll) conflicts with EnGINA.

Answer

Disable the ThinkVantage fingerprint GINA (Start >> ThinkVantage fingerprint >> Control Center) before installing AccessAgent. If AccessAgent is already installed, make sure that this registry entry is set to blank: [HKEY_LOCAL_MACHINE\SOFTWARE\Encentuate]"PrevGINA"

*note: In AccessAgent v8.2 or later the registry key is: [HKEY_LOCAL_MACHINE\SOFTWARE\IBM\ISAM ESSO\]"PrevGINA"

[{"Product":{"code":"SS9JLE","label":"IBM Security Access Manager for Enterprise Single Sign-On"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"AccessAgent","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB24","label":"Security Software"}}]

Document Information

Modified date:
16 June 2018

UID

swg21305306