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Error: 'Cannot save bitmap to disk' when trying to Forward or Reply with History to message


Technote (troubleshooting)


Problem

In Lotus Notes, all users use a company signature file in their e-mail that contains HTML. When trying to use Forward or Reply with History to a received message from another internal user, the following error message displays:

    "Cannot save bitmap to disk".

This issue does not occur in Notes 7.0 releases.


Cause

This situation occurs because a portion of the HTML signature file does not render when using the Forward or Reply with History action.

Resolving the problem

This issue is fixed in 8.5.1 Fix Pack 2 and 8.5.2.

Fix details: SPR# VNTR7UP3CD

Refer to the Upgrade Central site for details on upgrading Notes/Domino.

Workarounds
If you have not yet upgraded, use one of the following workarounds:

- When forwarding or doing a Reply With History, go to the Signature file and delete the portion of the HTML in the Signature that is not rendering.

- Open the message and from the Actions menu, choose More --> Copy Into New --> Message.



    Cross reference information
    Segment Product Component Platform Version Edition
    Messaging Applications IBM Domino Lotus Domino Server AIX, Linux, Solaris, Windows 8.0

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Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

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Document information

IBM Notes

Mail


Software version:
8.0


Operating system(s):
Linux, Windows


Reference #:
1296788


Modified date:
2010-08-11

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