Error message "You do not have the privilege to access this page" occurs when opening an item

Technote (troubleshooting)


Problem(Abstract)

If a role with customized privileges is assigned to a user, and then the user tries to access
a page that is set up to be viewable in the page privileges section, the user gets the message "You do not have privilege to access this page". If the user tries to access the page again, the page is displayed as expected. This behavior occurs each time the user logs in (after having logged out).

Cause

This error is caused by a missing page privilege VIEW in the View Screens console

Resolving the problem

To resolve this problem, activate the "VIEW" privilege and have the affected users log in again.

Cross reference information
Segment Product Component Platform Version Edition
Information Management InfoSphere Master Data Management Collaboration Server Not Applicable AIX, Linux, Solaris 10.0 All Editions
Information Management InfoSphere Master Data Management Server for Product Information Management Organization and Security AIX, HP-UX, Linux, Solaris 9.0, 9.1 All Editions

Product Alias/Synonym

MDMCS
Infosphere Master Data Management Collaboration Server
WPC
MDMPIM
MDM Server for PIM
WebSphere Product Center
InfoSphere MDM Server for PIM
InfoSphere Master Data Management Server for Product Information Management

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere Product Center

Software version:

5.2.1, 5.3

Operating system(s):

AIX, Linux

Reference #:

1296779

Modified date:

2012-06-06

Translate my page

Machine Translation

Content navigation