Skip to main content

Why do scheduled jobs run only when manually started and not at their scheduled times?


Technote (FAQ)


Question

You created some scheduled jobs, including import, export and report jobs. You found that the jobs did not run at their scheduled times. But, when you click on the "Run" button of the job in the scheduler console, these jobs are run successfully. Is there a problem with the scheduler?

Cause

The source of the problem is a time difference between the time settings on the product installation server and the time setting on the database server. Due to this conflict scheduled jobs do not run at their scheduled times.

Answer

If the product installation server and the database server are set to different times, it may seem that a job should run at any specified time, but because all jobs are stored in the database server, the jobs will only run at their scheduled time if the database server time corresponds. To resolve this issue, ensure that the time setting in product installation server and database server are in-sync.

Additional, you should check the Timezone setting, in Home->My Setting, to see if the same timezone was set as it was in the product installation server and database server.


Cross reference information
Segment Product Component Platform Version Edition
Information Management InfoSphere Master Data Management Collaboration Server AIX, Linux, Solaris 10.0, 10.1

Product Alias/Synonym

MDMCS
Infosphere Master Data Management Collaboration Server
WPC
MDMPIM
MDM Server for PIM
WebSphere Product Center
InfoSphere MDM Server for PIM
InfoSphere Master Data Management Server for Product Information Management

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

InfoSphere Master Data Management Server for Product Information Management

System Administration


Software version:
6.0, 9.0, 9.1


Operating system(s):
AIX, HP-UX, Linux, Solaris


Reference #:
1296401


Modified date:
2012-12-04

Translate my page

Content navigation