Skip to main content

Support & downloads  >  

Two users cannot launch Lotus Notes 8.0 on a Citrix server

 Technote (troubleshooting)
 
 
Problem

When a second user logs onto a Citrix server or Terminal server and launches an Lotus Notes 8.0 client, one of the following problems occurs:
  • Lotus Notes crashes
  • The splash screen appears, but the Notes client will not launch
  • The error "An error has occurred while opening a window" occurs, and the Notes client will not launch
 
Symptom

"An error has occurred while opening a window" message appears and the Lotus Notes client does not start.
 
Cause

The second user with OS Administrator rights is causing a conflict in global memory.

This problem occurs only if a Single User install of Lotus Notes is installed, such as in "Steps for installing Lotus Notes 8 on a Citrix Presentation server" (1265898) , and two users with Windows Administrator rights log onto the Citrix server simultaneously.

 
Environment
This problem occurred with the following environment:

Lotus Notes 8.0

Single user install

Citrix Presentation Server 4.x

Windows 2003 Server

 
Resolving the problem

This issue is now fixed.

Fix details: SPR# TMDS7B5SCY

Refer to the Upgrade Central site for details on upgrading Notes/Domino.

Workaround

To work around this issue, follow the revised directions "Steps for installing Lotus Notes 8 on a Citrix Presentation server" (1265898) , and ensure the following parameter is added to the notes.ini:

DEBUG_GLOBAL_NAMESPACE_DISABLE=1

 
Related information
Steps for installing Lotus Notes 8 on Citrix
Supported configurations and support policy for Citrix
 
 
 

Copyright and trademark information
IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.
Rate this page
Please take a moment to complete this form to help us better serve you.
This material provides me with the information I need.




This material is clear and easy to understand.




Did the information help you to achieve your goal?
What updates, improvements, or related information would you like to see in this document?
Your response will be used to improve our document content. Requests for assistance, if applicable, should be submitted through your normal support channel as we cannot respond from this site.
Input the verification number to submit feedback:
Document information
 Product categories:
 Software
 Messaging Applications
 Advanced Messaging
 Lotus Notes
 Install/Setup
 Operating system(s):
  Windows
 Software version:
  8.0, 8.0.1, 8.0.2
 Software edition:
  All Editions
 Reference #:
  1295156
 IBM Group:
 Software Group
 Modified date:
 2009-07-18

Translate My Page
 
 

Rate this page

Help us improve this page. Your response will be used to improve our document content. Requests for assistance, if applicable, should be submitted through your normal support channel as we cannot respond from this site.