CS Linux v6.2.3.0 may be the minimum level required for running CS Linux on RHEL 4.6 - s390* (driver dependency)

Flash (Alert)


Abstract

The v6.2.3.0 update for CS Linux may be required for a RHEL 4.6-s390* system.

Content

If you run the RHEL 4.6 (2.6.9-62.EL) or later kernel on s390x systems you will need to run CS Linux v6.2.3.0 or later.  CS Linux v6.2.2.2 and 6.2.2.1 will not start on RHEL 4.6-s390x.


The RHEL 4.6 kernel had significant updates which required changes to the CS Linux on System z code and those changes are included in the v6.2.3.0 update to CS Linux.

When updating to the v6.2.3.0 level, you must follow the README instructions for updating the Linux Streams (LiS) code using the appropriate patch supplied.<br>CS Linux v6.2.3.0 is strongly recommended for RHEL 4.6 on other platforms (i686, ppc64, x86_64).

References:
ftp://ps.software.ibm.com/ps/products/cslinux/fixes/v6230/


Cross reference information
Segment Product Component Platform Version Edition
Networking Communications Server for Linux on zSeries All Linux Red Hat - zSeries, Linux zSeries 6.2.3 All Editions

Rate this page:

(0 users)Average rating

Document information


More support for:

Communications Server for Linux on zSeries
All

Software version:

6.2.3

Operating system(s):

Linux Red Hat - zSeries, Linux zSeries

Reference #:

1294585

Modified date:

2008-02-13

Translate my page

Machine Translation

Content navigation